Libertas SDIO

From eLinux.org
Revision as of 23:12, 7 January 2010 by Rat9 (Talk | contribs) (Firmware 9.70.3)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Libertas SDIO

WPA

wpa_supplicant-0.5.5 is known to work properly with libertas sdio

Firmware 8.73.7

the marvell supplied firmware for 8.73.7 is known to work with all current versions of the libertas driver

http://www.marvell.com/drivers/driverDisplay.do?driverId=178

Firmware 9.70.3

the marvell supplied firmware for 9.70.3 is known to work with libertas driver in the main linux kernel starting at 2.6.27

http://www.marvell.com/drivers/driverDisplay.do?driverId=203 (dead)

http://extranet.marvell.com/drivers/driverDisplay.do?driverId=203