Difference between revisions of "Jetson/L4T/r35.1.x patches"

From eLinux.org
< Jetson‎ | L4T
Jump to: navigation, search
Line 13: Line 13:
 
  [type C] Jetpack-5.0.2 type C port fails to work after boot
 
  [type C] Jetpack-5.0.2 type C port fails to work after boot
 
  https://forums.developer.nvidia.com/t/jetpack-5-0-2-jetson-agx-orin-developer-kit-one-type-c-not-working/224158/37
 
  https://forums.developer.nvidia.com/t/jetpack-5-0-2-jetson-agx-orin-developer-kit-one-type-c-not-working/224158/37
 +
 +
'''Multimedia'''
 +
[MMAPI] Fail to run encoder unit sample
 +
https://forums.developer.nvidia.com/t/229588/4

Revision as of 17:52, 2 October 2022

flash

[flash] Issue while flashing Xavier NX with initrd and linux kernel compiled, L4T 34.1.1
https://forums.developer.nvidia.com/t/issue-while-flashing-xavier-nx-with-initrd-and-linux-kernel-compiled-l4t-34-1-1/217790/6
[flash] APP clone failure with "orin_raw_new.img.raw is not mulple of 4096."
https://forums.developer.nvidia.com/t/failed-to-sparse-the-raw-to-img-due-to-the-size-of-system-img-raw-is-not-mulple-of-4096/215526/25

Camera

[RCE] JetPack-5.0.2/l4t-r35.1 camera firmware with debug flag enabled.
https://forums.developer.nvidia.com/t/226574/4/

USB

[type C] Jetpack-5.0.2 type C port fails to work after boot
https://forums.developer.nvidia.com/t/jetpack-5-0-2-jetson-agx-orin-developer-kit-one-type-c-not-working/224158/37

Multimedia

[MMAPI] Fail to run encoder unit sample
https://forums.developer.nvidia.com/t/229588/4