Beaglebone black - no mass storage seen

Jump to: navigation, search
I bought a Beaglebone black a week ago and cannot get it running. I have a normal Beaglebone that works fine, but the black just does nothing. It seems to boot according to the LEDS, but I do not get a mass storage device registered. I have tried different cables, computers on both windows and Linux. I have tried the procedure described on for trouble installing USB drivers, but when I run EEPROMA5.BAT it fails with the message "No devices found" and in red "Device 0 does not exist"

I do not know what else to try.

05:48, 5 December 2013

You do not have permission to edit this page, for the following reasons:

  • The action you have requested is limited to users in the group: Users.
  • You must confirm your email address before editing pages. Please set and validate your email address through your user preferences.

You can view and copy the source of this page.

Return to Thread:Talk:Community/Beaglebone black - no mass storage seen/reply.