Thread history

Fragment of a discussion from Talk:R-Car/Boards/Yocto-Gen3
Viewing a history listing
Jump to: navigation, search
Time User Activity Comment
No results

> [ 0.005858] NOTICE: BL2: PRR is R-Car H3 Ver1.1 According to this log you are using H3 v1.1.

AGL 6.0.0 is based on Yocto v3.7.0.
And Yocto v3.7.0 doesn't support H3 v1.1 SK. Please refer to the following.
https://elinux.org/R-Car/Boards/H3SK#Limitation

Currently, H3 v2.0 and M3 SK are out of stock. I hope that you already have H3 v2.0 SK or M3 SK.

03:23, 24 October 2018

Thank you for letting me know it.

I found that I'm not happy, but I will find someone who already has H3 v2.0 SK or M3 SK.

16:57, 24 October 2018